Uncategorized

shameless cry for help

Dear lazyweb, does anyone have packages of Gimp 2.6 built for Fedora 9?

p.s. you need gegl, gegl-devel, babl, and babl-devel from rawhide. yum-builddep provides all the rest. Also had to add a fake g_dgettext() to the main.c, but then it builds fine. not sure what the g_dgettext issue is all about.

Discussion

15 thoughts on “shameless cry for help

  1. roll up the sleeves

    Why don’t you build it yourself? it may take a couple of days, but you’ll get that warm fuzzy feeling :)

    Posted by Anonymous | October 1, 2008, 7:49 pm
    • Re: roll up the sleeves

      I did. I would rather have an RPM for my other machines.

      Posted by mairin | October 1, 2008, 7:53 pm
      • Re: roll up the sleeves

        How I normally do this is cheating:

        cvs co gimp
        cd gimp
        rm -rf F-9
        cp -pr devel F-9
        echo “F-9″ > F-9/branch
        cd F-9
        make mockbuild

        deal with problems… (as in check out other packages.. build those packages)
        and tada! after 8-12 days you have a package.

        I now normally I am doing this for EL-5 so its a LOT more packages :).

        Posted by Anonymous | October 1, 2008, 9:37 pm
        • Re: roll up the sleeves

          Of course I say this before realizing I don’t think it has been branched yet.. sigh.. me shut up now.

          Posted by Anonymous | October 1, 2008, 10:00 pm
        • Re: roll up the sleeves

          norm murray at red hat builds them regularly for his photography work.

          give him a ping and he;ll be able to hook you up with the packages and all deps.

          Posted by Anonymous | October 1, 2008, 11:43 pm
  2. Nope, but

    you’ll probably ask Nils? As far as I remember he was maintaining these and I guess he might be working on packaging 2.6.

    Posted by Anonymous | October 1, 2008, 9:00 pm
    • Re: Nope, but

      Ah okay, I’ll check with him on it then, thanks!

      Posted by mairin | October 2, 2008, 1:57 am
      • Re: Nope, but

        I know we are past the feature freeze for F10, but I wonder if we can “lobby” for it…, you know, “we need the improved tool to create even better graphics for F11″ :p

        PS: you beat my at blegging for GIMP 2.6… damn the timezones :D

        Posted by nicubunulj | October 2, 2008, 6:20 am
  3. An Update Please

    I want it too. Did you find any RPMs? Where?

    Posted by Anonymous | October 4, 2008, 7:06 am
  4. Did you get anywhere with packages for F9?

    Posted by Anonymous | October 8, 2008, 2:44 pm
    • Norm Murray and Jon Orris built some F9 ones for x86_64. I only have x86 though. However these do require enabling rawhide for some packages because Gimp requires versions of stuff thats just not in F9.

      Posted by mairin | October 8, 2008, 3:27 pm
Follow

Get every new post delivered to your Inbox.

Join 55 other followers

%d bloggers like this: